Failed Testing Fedora 35 on KVM and VMware

Hai all.
I tried to participate testing gnome 41 in fedora 35. I’ve downloaded file iso from this link:
https://fedoraproject.org/wiki/Test_…ra_35_GNOME_41

Install is smoothly no error appear but after instalation completed I restart the VM then I got the same error message in KVM and in VMware.

This is error in VMware:

This is error in KVM:

Those error appear after entering gnome desktop, but gnome desktop doesn’t show activity menu in the left top corner screen.
KVM dan VMWare installed in Fedora 34. This is my Fedora 34 version

Fedora release 34 (Thirty Four)
NAME=Fedora
VERSION="34 (Workstation Edition)"
ID=fedora
VERSION_ID=34
VERSION_CODENAME=""
PLATFORM_ID="platform:f34"
PRETTY_NAME="Fedora 34 (Workstation Edition)"
ANSI_COLOR="0;38;2;60;110;180"
LOGO=fedora-logo-icon
CPE_NAME="cpe:/o:fedoraproject:fedora:34"
HOME_URL="https://fedoraproject.org/"
DOCUMENTATION_URL="https://docs.fedoraproject.org/en-US/fedora/f34/system-administrators-guide/"
SUPPORT_URL="https://fedoraproject.org/wiki/Communicating_and_getting_help"
BUG_REPORT_URL="https://bugzilla.redhat.com/"
REDHAT_BUGZILLA_PRODUCT="Fedora"
REDHAT_BUGZILLA_PRODUCT_VERSION=34
REDHAT_SUPPORT_PRODUCT="Fedora"
REDHAT_SUPPORT_PRODUCT_VERSION=34
PRIVACY_POLICY_URL="https://fedoraproject.org/wiki/Legal:PrivacyPolicy"
VARIANT="Workstation Edition"
VARIANT_ID=workstation
Fedora release 34 (Thirty Four)
Fedora release 34 (Thirty Four)

So with this erorr I can’t continue to test Gnome 41 in Fedora 35. Any ideas to solve this problem?

Thanks In Advance

1 Like

Thank you @yptk.jember for your contribution.
Yes, you are facing this blocker bug
https://bugzilla.redhat.com/show_bug.cgi?id=1997310
Specifically look at comment n. 7

As far as I can see, if you wait a minute, GNOME initial setup should appear and you can continue with the test :slightly_smiling_face:

1 Like

Oalah…gitu ya. Oke siap. Thank you for your reply. I will try to install Fedora 35 Gnome 41 in VMware or KVM again. But can I ask what about this bug, is it fixed and I must download new iso file Fedora Gnome 41 at above link or is it still the same ISO?

Thanks You In Advance

As far as I can see, the bug is still present in the latest ISO.

1 Like

Oke siap. Thank you.