Fedora 33 download bug?

Hello all,

Am I the only one to face this problem ? Am I doing something wrong ? (see screenshot)

Thanks for help
Francois

1 Like

Show your repos:

dnf -q repolist
1 Like

I haven’t seen other reports of that. Possibly a temporary network issue?

2 Likes

The file is there…

http://ciscobinary.openh264.org/openh264-2.1.1-1.fc33.x86_64.rpm

1 Like

Thanks for your help.

Here is what I see when entering the command you suggest

1 Like

You can try to temporarily disable that repo:

sudo dnf config-manager --save --setopt fedora-cisco-openh264.enabled=0

Or try again later.

3 Likes

Might be a mirror issue (my guess overloaded mirrors). I upgraded to 33 yesterday but today my updates timed out five times before going thru.

I tried and it worked. Thanks fot the trick ! :blush: :+1:

3 Likes

Don’t forget to re-enable the repo, to not get stuck with an old package.

1 Like

OK, for sure. What’s the command ? is it :

sudo dnf config-manager --save --setopt fedora-cisco-openh264.enabled=1 ?
1 Like

That’s it, and then run:

sudo dnf distro-sync

See also: Resolving post-upgrade issues

OK. Done !

Thanks a lot !
Francois

1 Like