Fedora 33 KDE not respecrining Automatic Sleep and Locking options

I turned off Automatic Sleep and Locking but my Fedora still goes to sleep after 10 minutes of not being active. How do I fix it?

Did you also check the screensaver options ?

3 Likes

lol I think it worked
thanks

2 Likes

KDE is grate in case of knobs and switches to configure almost everything. You just have to find all the knobs and switches first :grin:

1 Like