Fedora-logo-icon is still with transparent background in center | Mate spin and Xcfe-Security Lab

The icon should be in the center white.

image

That’s odd. Do you know what file it is using? I don’t think any of the ones in /usr/share/pixmaps are that single-color blue. (They’re either blue-and-white or single-color white.)

Unfortunately not. But take in consideration that the mate desktop was born when Gnome 2 came to an end. Things are still a bit different there.

Screenshot from F35 Mate-Compiz-Prerelease:

image

p.s.
In Mate desktop a selection of the icon “start menu” is missing. I remember that with mint-menu there was just that selection.

I did try to put an other value in dconf-editor under:

/org/mate/panel/menubar/icon-name

but noting changed.
Is this fedora-logo-icon an alias with wrong path?

Yes they are there …

I’ll bookmark this to check with the Design Team on Monday.

And the response is: this is by design; they tried the dual-color version and found the single-color one to be more clear at the small sizes used in the menu like that.

Thanks a lot for your fast response.

In gnome it can be found like this:

gsettings list-recursively | grep fedorahosted
org.fedorahosted.background-logo-extension logo-position 'bottom-right'
org.fedorahosted.background-logo-extension logo-size 9.0
org.fedorahosted.background-logo-extension logo-always-visible false
org.fedorahosted.background-logo-extension logo-border uint32 50
org.fedorahosted.background-logo-extension logo-file '/usr/share/fedora-logos/fedora_lightbackground.svg'
org.fedorahosted.background-logo-extension logo-opacity uint32 0
org.gnome.shell enabled-extensions ['background-logo@fedorahosted.org']

Should be
/usr/share/fedora-logos/fedora_lightbackground.svg

But I’m not familiar with Mate.