Fedora "rawhide" unexpectedly has older packages than last Release 32

I like generally rolling release distros, so I’ve been trying the “rawhide” repo which works great for me so far, however I was wondering why e.g. the Mozilla Firefox package has a significantly lower version compared to the main release (78.0 in rawhide vs. 80.0 in fc32) I would expect to have a more recent one than on a stable release…

Thanks
Rafael

This happens transiently when builds are failing in rawhide. You can follow the status of builds here:

Please note that rawhide is not considered appropriate for daily usage. It is not a rolling version of Fedora, it is the development version.

(Please read the “discussing rawhide” section)

3 Likes

Thanks for the warning @FranciscoD, but for my usage the testing is pretty much OK since I’m using --skip-broken on updates nothing broke since weeks now.

However the kiji-page is very helpful, thank you for pointing to it.

Cheers
Rafael

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.