Gnome extensions turned off by default

It is somewhat misleading Fedora needs to activate extensions with gnome-extensions-app but from Firefox plugin it is possible to set turn on/off and no any message is displayed that extensions are deactivated.

That’s not really a Fedora bug, it’ll be a Gnome issue. Could you please file a bug here?

I think it is already filled When all extensions are disabled via Tweaks, enable an extension via website fails and user receives no feedback (#2) · Issues · GNOME / chrome-gnome-shell · GitLab

1 Like

Hrm, but that’s from 4 years ago and was meant to be fixed 3 years ago? I think if it’s happening again, a new issue needs to be filed.

Yeah, issues from gnome 3 are not likely to be the same as issues in gnome 40, 41 or 42. Gnome 40 was only released a year ago and replaced gnome 3.