Gnome tweaks (F36) missing Workspaces option

Very new to Linux.

I want to unify my workspaces to switch on both monitors.

As found online, there’s a Gnome tweak for that.
However I do not have the category ‘Workspaces’ in my gnome tweaks application. It should be below ‘Windows’.

Why is it missing? How do I get it back?

Hello @karhs ,
You would find that in Gnome Settings under “Displays”

2 Likes

Thank you so much! Foudn it under Settings → Multitasking:

Just for my understanding: the reason I can find it under the Gnome Settings, is because of Fedora’s ‘flavour’ of Gnome?

1 Like

No. Fedora ships Gnome as the developers create it, without any modifications. This particular setting would’ve been moved out of gnome-tweaks into the main Gnome settings at some point. So that’s where we find it now.

1 Like

Got it.
So it’s the Gnome devs who moved it there.

Thanks!

1 Like

Yes, we do not modify “upstream” software unless absolutely necessary (to include patches etc.)
It’s one of the community policies:

https://docs.fedoraproject.org/en-US/package-maintainers/Staying_Close_to_Upstream_Projects/

1 Like