Graphic card problem whith an AMD HD5870

Hi !
Since 1 week, i have this bug on my screen (the screen is cut by 2 large strip)
I don’t remember if i did an update before the problem append, but I want to know if it’s an hardware problem or if it’s a bad configuration of my card.
edit : I did a screenshot but we cannot see it on so here is a picture :
image

Configuration :
Fedora 31 up-to-date
Asus EAH 5870 card (graphics)
AMD® Phenom™ ii x4 965 processor × 4
16 Go RAM
256 GO SSD

Tell me if you need more information to help me
A.C

Do you see that split only on the Desktop or is that the situation for while running Apps in fullscreen? Otherwise, you may need to check your background settings

If it happens everywhere … hmm, was this always the case? Do you experience it while running a live media from Fedora?

Thank you for your answer,
This problem append in all the apps, so i will try running a live fedora ( and also windows) this afternoon.
I will tell you the results
PS : when i move the hdmi wire, sometime the problem disappear 2 second.

I just tested yesterday,
The problem still happend on fresh windows install and on fedora live, so I think it’s more a hardware problem.
It happends two weeks ago.
Tell me if you have other ideas

  1. Well … you could try a different HDMI cable to start with
  2. Try a different monitor/screen too
1 Like

The monitor was effectively the problem (I tested a different screen and the problem disappear).
Thank you for your help :pray:,
I didn’t thought that my screen can be the problem

You took credit? Its alright

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.