Grub booting text

Fedora 36

When i turn on computer there is booting in fedora36something

How can i disable it?

You want to hide Grub’s boot menu?

Follow the steps under point 2.) from the following guide: GRUB hidden menu change FAQ - Hans' hacking log — LiveJournal

I will just reinstall fedora cause after giving laptop to service fedora started acting Sus

Can you explain a little more?
If I read that correctly you had someone service your laptop and then it began acting strange? Was it acting strange and that led to the service? or was the service for some other purpose?

Fedora still acting sus

After update: wifi and Bluetooth not working
Secure boot? Let’s disable it
After that it started to work even worse with 800x600 resolution

It can make me stop using fedora :sob:
Cause i use it as daily driver

And everything happens after an update

Maybe the kernel have critical bug

I recommend disable auto-updates for now

The update provides kernel 5.19.14-200.fc36
That is probably broken

The discussion has gone into some other direction now.
Please open a new topic to discuss any issues or bugs you are experiencing after a recent (kernel) update. Thank you for your understanding