grub hang after update

`erreur : lsetfilecon: (/boot/efi/EFI/fedora/fonts, system_u:object_r:boot_t:s0) Opération non supportée

erreur : lsetfilecon: (/boot/efi/EFI/fedora/grubia32.efi;5eb68c97, system_u:object_r:boot_t:s0) Opération non supportée

Mise à jour de : grub2-efi-x64-1:2.04-15.fc32.x86_64 242/611
erreur : lsetfilecon: (/boot/efi/EFI/fedora/grubx64.efi;5eb68c97, system_u:object_r:boot_t:s0) Opération non supportée`

1 Like

Hello j2p
This is an existing bug. 1777502
You could rapport this.
Do you have Fedora32?

Yes
This bug appear after update

After upgrade to fedora32 all was fine
The message appear during the first update

j2p

-------- Message d’origine --------

1 Like

It is harmless and Fedora people are looking for a solution. Just ignore the message.

It si not harmless !
Because the système hang if y choose linux
Only the Windows option is ok

j2p

-------- Message d’origine --------

I you do:
dnf info --installed rpm
what is the line with Source: ?

Maybe you need to:
sudo dnf upgrade rpm
to update rpm package to latest version before other upgrade works.

or are you telling that you cannot boot Fedora 32?

This error appear during thé first update
after the install of fedora 32 with a live key
Without updating grub run fin
After the update grub boot Windows but hang booting all linux version

j2p

-------- Message d’origine --------

Why a picture un every post?
Is this picture relates for the problem or for fedora?

Please keep the site on-topic

Regards.,

1 Like

The error you mentioned is probably not the cause of your problems. Please file a bug at https://bugzilla.redhat.com/ (you need to sign in)

@j2p: Ive removed the picture from your posts now. If you are using e-mail to reply to posts on the forum, please remove the picture from your signature so that it isn’t submitted with each post. Not only is it a privacy concern, it also makes threads hard to read for other users.