GSTreamer update error

Hi,

I have the following issue when I want to update my Fedora 36 :
Capture d’écran du 2022-08-25 19-32-33

Any ideas what to do ?

Regards

2 Likes

Seeing the same from dnf in cli as well:

Package gstreamer1-plugin-openh264-1.20.3-1.fc36.x86_64.rpm is not signed
Package mozilla-openh264-2.3.0-1.fc36.x86_64.rpm is not signed
Package openh264-2.3.0-1.fc36.x86_64.rpm is not signed
The downloaded packages were saved in cache until the next successful transaction.
You can remove cached packages by executing ‘dnf clean packages’.
Error: GPG check FAILED

I solved this problem with this command:
pkcon refresh force
And finished this process: gnome-software

That did seem to bypass the error and not try to install the three offending packages… didn’t even need the force arg.

I have to wonder what it actually did in the background just delay the install of ?:
gstreamer1-plugin-openh264-1.20.3-1.fc36.x86_64.rpm,Package mozilla-openh264-2.3.0-1.fc36.x86_64.rpm, Package openh264-2.3.0-1.fc36.x86_64.rpm

Work is being done on this: Issue #10938: Please send openh264-2.3.0-1.fc36 and openh264-2.3.0-1.fc37 to Cisco - releng - Pagure.io

A workaround is in place, I believe, and it should fix itself once the updates get to your closest mirror

3 Likes