Help, Problem Doesn't Allow GnomeBaker Installation

Greetings to all the users and Internet users of this great forum, hereby I ask you please to help me with a problem of Installing GnomeBaker in the Fedora 31 LXDE Operating System.

I detail the problem that when installing with “dnf install gnomebaker” I get the following message:

Problem: conflicting requests

  • nothing provides gstreamer-plugins-good> = 0.10 needed by gnomebaker-0.6.4-32.fc31.x86_64

I have tried to get information to solve and solve this problem, but none provides the solution that I require in the Gnomebaker installation.

I repeat my request to fix the problem and be able to install gnomebaker.

Thank you in advance for your kind attention, help and prompt responses.

GStreamer 0.10 is very old, so if GnomeBaker doesn’t support 1.0, it’s likely very very unmaintained. In fact, it has already been retired in Fedora 32+.

I would recommend finding an alternative.

3 Likes

To add a little details to the above reply: it seems the 0.10 version of gstreamer was removed already in Fedora 31. Removal of packages that couldn’t build from source wasn’t done in a timely manner for a while, which might be the reason gnomebaker wasn’t removed until Fedora 32.

But in current releases both are gone. @QuLogic’s recommendation to look for an alternative is a good advice. (Unless you so much like gnomebaker you are willing to build it and any necessary dependencies yourself.)

1 Like

Additional note:

gnomebaker has been retired in Fedora. Please remove it from your system:

The note from the maintainer there says:

Depends on old gstreamer, fix would mean rewriting large part of the code and upstream is inactive for many years.

1 Like