Hidden grub menu in Fedora 30

I want to see the grub menu to be able to boot into an older kernel.
I tried

sudo grub2-editenv - unset menu_auto_hide
sudo grub2-mkconfig -o /boot/efi/EFI/fedora/grub.cfg

but no luck.
Thanks!

1 Like

@airlevin Welcome!

Hidden is the default in :fedora: if you don’t have another operation system on it to enable just type:

sudo grub2-editenv - unset menu_auto_hide

Stay in your session a couple of minutes (5) … and use the GNOME power Bottom to shutdown or restart

Reference:

2 Likes