How can I disable Calendar Reminders?

,

On a fresh install of F37 KDE Spin it came with the the Calendar Reminders enabled, I already removed it from the autostart section but still launch on each boot.

image

Can I disabled this without uninstalling korganizer?

cp /etc/xdg/autostart/org.kde.kalendarac.desktop ~/.config/autostart

edit the file and change:
X-KDE-autostart-condition=kalendaracrc:General:Autostart:true
to
X-KDE-autostart-condition=kalendaracrc:General:Autostart:false

1 Like