How can I mount the ntfs partition as writable?

I installed dual systems on a laptop. How can I mount the windows 10 NTFS partition as writable?

The NTFS partition was mounted in the installation of F34. Sometimes it is writable, sometimes it isn’t. What’s the problem?

The entry in the /etc/fstab of the NTFS partition is

UUID=70FC7E64FC7E250E /mnt/c ntfs default,ro 0 0

I changed it into

UUID=70FC7E64FC7E250E /mnt/c ntfs default,rw 0 0

But didn’t change the result.

You probably need to use ntfs-3g. Something like this:

UUID=70FC7E64FC7E250E /mnt/c ntfs-3g uid=user1,gid=users,dmask=022,fmask=133 0 0

Replace user1 and users with your user and group.

Read only on secondary NTFS drive - #4 by vgaetera

I did as you suggested. The problem remains.

Do you dual-boot windows? If so, do you have “fast startup” in Windows disabled?

If not, it doesn’t really shutdown and will leave the disks in an inconsistent state and Linux may not want to mount them read/write.

I am experiencing the same problem eventho i have disabled fast startup in windows 10.

Any suggestion would be much apprecaited. Thanks.

Do you see anything related to mounting in dmesg?

What’s the output if you try to mount it manually?