How do I change keyboard layout in Gnome Boxes?

I started up a VM from an image, but it’s back in default querty, which I’m very awkward in, and it doesn’t match any of the labels on my keys. How can I have Boxes respect the system keyboard layout?

@travisfw, how about configuring keyboard layout in the OS you’re running inside the Boxes – just the same as you would do with OS on a physical system? That’s what I usually do when using VMs (which is not that often fare to say), and I haven’t had the problem you describe.

That is if you’re running a guest OS with graphical DE.

The virtualized OS does not give me the option at the point where I need it.

Why? I mean: in what sense? Which OS is it? Does it run without a desktop environment?