How do I wystemwide disable screen saver/lock screen on Fedora 31 KDE when using gamepad?

Hi,

how do I disable screen-saver & lock screen, systemwide, when using gamepad on Fedora 31 KDE?

This shoud be done from the Settings menu in KDE, but if you can’t find it try this link, it’s from the Manjaro forum but it shoud be the same for Fedora KDE edition

I wasn’t thinking to disable screen saver and screen lock completely, just when using gamepad (as it is when using mouse and keyboard).