How to configure vncserver behavior in f34?

How to configure vncserver behavior in f34?

tigrevnc server

[simmon@oreo ~]$ vncserver
vncserver has been replaced by a systemd unit.
Please read /usr/share/doc/tigervnc/HOWTO.md for more information.

The Tigervnc-server setting is different from the existing configuration, so please explain the setting method.
Please guide for many people!

*** anybody show me the run tigervnc or vncserver for f34?

TigerVNC :: Fedora Docs

2 Likes

thanks…but it doesn’t work…for me…! Have you tried applying that part?

–already selinux disabled

Maybe, please give it a try. I’ll check the parts that operate in the set state again.

Thanks @vgaetera Have a nice day!

Check system logs and the service logs specifically:
Viewing logs in Fedora :: Fedora Docs

You may need to test with SELinux disabled:
Changes/Remove Support For SELinux Runtime Disable - Fedora Project Wiki

2 Likes

For this to work, you need to delete the following temporary folder files. Otherwise, it won’t work.

# rm -rf /tmp/.X*
# reboot


set_KDE

You are supposed to specify a free display number to avoid conflicts, something like 50.
Removing those files doesn’t look right.

Thanks @vgaetera Have a nice day!
It works only after removing the folder. Operation was confirmed by checking in the setting part and various devices. Have you tried configuring that vnc?


Notebook vncserver!

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.