How to "Enable the X11forwarding" in fedora 36

I am using Fedora Server 36. I need to install some software that is GUI-based, so I need to enable X11 forwarding.

Please tell me how I can enable it.

What have your tried so far? Have you searched the internet for hints? Did you come across the following blog post Running remote X-windows applications across ssh from a Fedora server | Marks Weblog?

edit: ask.fedora seems to have an answer to your question too: Fedora35 X11 forwarding

Thank you for your helpful response, @ augenauf.

sudo yum install xorg-x11-server-Xorg xorg-x11-xauth xorg-x11-apps -y

The above command I used to enable x11 forwarding. After that, I got an error for “xorg-x11-apps”.
same command I used in Fedora 33 and it’s working fine.

Broken up into individual packages from F34 onwards, see Changes/XorgUtilityDeaggregation - Fedora Project Wiki

Why do you think you need them?

Install gdm including its dependencies and then do the necessary changes in /etc/ssh/sshd_config