How to get 150% scaling in Fedora

150% scaling is my preferred mode since that’s what I was used to on windows 10. I can only see option for 100% or 200% here in settings.

1 Like

For me it works best to scale the text only:

gsettings set org.gnome.desktop.interface text-scaling-factor 1.5

Maybe check-out:
gsettings list-keys org.gnome.desktop.interface
or
gsettings list-recursively

You may find the setting :wink:
I didn’t.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.