How to hide the accessibility menu in the gnome panel?

Hi guys. Cannot hide this icon, when large fonts is on. Changing settings not work (it forced showing). Can u help please?

Снимок экрана от 2021-01-17 01-21-10

1 Like
2 Likes

It probably won’t help with your problem. But I would recommend installing GNOME Tweaks. If you haven’t already. I am surprised it isn’t installed by default.

1 Like

Thanks, but it was installed first of all, I searched solution in gnome-tweak tool but cannot find it.

1 Like

All 3 extensions work for me on Fedora 33 installed using the Chromium browser.

1 Like

Oh sorry, I used firefox but often install extensions with chromium, so i wasn’t saw install button. All works fine, thank u.

2 Likes

Was GNOME Tweaks installed by default?

Sorry but i cannot remember this.

1 Like

No problem. We live in difficult times.

1 Like

How i can check it?

Good question. I don’t think GNOME Tweaks is installed by default. I had to install it. I have only had Fedora for about 6 weeks.

It is not installed by default, as it’s seen as more of an advanced-user customization thing. Since it’s part of the Fedora package collection, though, it shows up in a search in the overview and can be easily and quickly installed.

1 Like

I use fedora long time, current installation was created on april 2020, it’s rly hard to total recall was it installed or not.

I saw advanced settings of gdm in gnome control center long years ago, but i can mistaking.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.