How to permanently change bluetooth mouse latency=0 in Fedora 34

Please help on making the permanent change the latency of my logitech mouse latency=44 to latency=0, due to mouse internittently laggy.

I have tried changing the value in /var/lib/bluetooth/xxxxxxxx/xxxxxxxx/info but once reboot the value will return to latency=44. I suspect somewhere in the system is maintenaning this value.

Please help. Thanks.

After a quick search I found a couple of options you might try:
First, someone created a script that sets these options, and you can try to make it run at boot time (probably via systemd).
Some other solutions are available in the Arch wiki entry on mouse lag, including using debugfs to set default options.
Another thing mentioned is applying options to the driver itself, but this may or may not work depending on your setup.

Tthat was quick with options. Thanks.

I will try all them.