I can't update | mpg123-devel-1.31.1-1.fc36.i686

Hi. I have problems updating the system:
conflicto del archivo /usr/share/doc/mpg123-devel/html/syn123_8h_source.shtml entre instalaciones intentadas de mpg123-devel-1.31.1-1.fc36.i686 y mpg123-devel-1.31.1-1.fc36.x86_64
I don’t know how to fix it