Is AVRCP enabled by default on pipewire 0.3.26 on Fedora?

Hello everyone,

I know that avrcp support was added in pipewire 0.3.26, but I don’t know if it’s enabled by default on Fedora. I tried it with my headphones (Sony wh-1000xm3) and it didn’t seem to work. If not, is there a way to enable it manually?

1 Like

have a look at the comment in the corresponding merge request. You’re not the only one :slight_smile:

1 Like

You need to uncomment the lines 60–67 in /etc/pipewire/media-session.d/bluez-monitor.conf (The part after “# Hardware volume control”. The default seems not to be enough. After editing you need to reboot or at least restart pipewire with systemctl --user restart pipewire.service.

1 Like