Is there a human being that speaks with other human beings anywhere in this community?

I’ve been using Fedora since January and have completed two (2) training programs and watched nearly 100 YouTube videos. This non-profit upstream software was shipped with a commercial product and I use computers for professional, commercial purposes - yet for eight (8) months I’ve had problems with Bluetooth, Screen Sharing, networking and you basically name it - this non-profit/commercial product that I was given as a gift has cost me everything and it’s quite abundantly clear that it’s a lead gen tool for Red Hat as when you call in they bash Fedora and try to sell you a subscription. How is that legal?!

Who can I call to address this situation? By situation, I’m referring to connecting bluetooth headsets, using Zoom or Google Meet and just doing basic elementary things that one could do in the mid 90’s but here in 2021 instead.

I understand your are frustrated but I think you are not going to find much luck with getting free phone support on any of the community-driven Linux distros.

Most support is provided by volunteers on asynchronous communication platforms(like this forum for example).

If phone support is an important priority for you, you may want to switch to a commercial distro or find someone who will bill you by the hour.

6 Likes

If you have a hardware issue, you can contact the manufacturer on their dedicated forum: Fedora-Lenovo Community or their support hotline - pretty sure they have a phone number, if you get to talk to a human there, not so sure.

if you have a software issue, we can help, however, we kindly ask you phrase one question per issue and provide the information required, some error logs and you are willing to try out a few things.

or you switch to Windows, … ever since you joined this platform, you seem to be so annoyed by a Linux Desktop that I think you would be much happier with a Windows 10 install.

Or why don’t you go a LUG, hacker space or maker space in your area and find someone who is going to teach you how to run the things from the 90`s on a 2021 Linux.

4 Likes

Liam, where did you call? Red Hat sponsors Fedora as a product, but they do not support or sell Fedora Linux. The support people should not have bashed Fedora, but on the other hand, they should not be expected to provide something they’re not offering.

4 Likes

I don’t use bluetooth or google meet, but using zoom has been flawless for me. Took 5 minutes to install and connect and I even used it for a public broadcast of a meeting just 10 minutes after I installed it on Fedora 34. I have used it for over a year now regularly and no problems on any version of fedora I have used.

If you are having a problem with it I expect it to be user error rather than the software.

The user should go thru #start-here and finally address the problems with the adequate information.
He made 3 Topics about the Bluetooth problem with a lot of “noise” and inadequate information.

He wants to speak with human beings and behaves as a Spam boot.

I propose to close this open topics and remind him on every new one, that he should follow the rules …

2 Likes

I’ve combined those two posts now. Folks can please help there.

1 Like

Uh, I’ve moved it to the #site-feedback category now.

2 Likes

Yeah I mean it seems like virtualization is really just hitting the mainstream market and that was back in the 90s. The reason I don’t download Microsoft is because I don’t ethically support a company that leverages 75-80 billion dollars in leveraged debt and then buys farm land. I’ve never heard of the LUG so thanks for that and yeah, I think it’s more that I’m aiming to use 2021 devices that are having a difficult time connecting with drives from the 90s haha thanks for that last bit - it was a nice jab.

Ha well I tried switching to Silverblue so that these things would just “layer” and operate in isolation - that way I could at least dive into exactly where the problem might be and no luck. You want the short version? I press pair mode on a 2021 bluetooth headset, Fedora says it’s connected, sound doesn’t display in the GUI sound settings so I go into the command line and type BluetoothCTL pair and it says it’s already connected yet, it doesn’t work/show in settings. I’ve used several brands same thing. Thanks for archives demonstrating that this has been an ongoing problem. Perhaps instead of criticizing without any value added whatsoever, you can conduct your own due diligence with a Python script and see how many bluetooth inquiries/issues there have been and think outside of your container for a solution.

I don’t know… I’ve had Zoom meetings with three (3) devs that I’ve tried to bring on as consultants and they don’t know why it’s not working either. The odd thing is that if I open on the Ubuntu VM and launch Zoom from there - works perfectly. All sharing is on and yeah - this is why I asked if there’s actually someone to talk to about things that should realistically only take a few minutes to resolve.

I’ve called three (3) times and the last time was about a month ago remarkably disappointing. The woman that answered was wonderful, the guy that ended up calling me back didn’t know Fedora was shipped out on a Lenovo - a commercial product and I believe the knee jerk reaction was to bash it’s relevance to startup projects. I know you’re a good guy so I don’t mean any disrespect to you at all, but don’t you work at Red Hat? The only real b/w the two (2) companies is that one company is a tax write-off (that produces an incredible amount of work, I might add) and the other is now apart of one of the largest conglomerates on the planet earth and expanding rapidly in outter space ha. I run a community of Salesforce Admins and they all have my cell phone number - there’s ~500 of them. I also run a procurement group of 2,000 people and same thing. I’m not expecting that from everyone and respect people’s wishes to remain anonymous but I mean out of this entire community, there’s no one that actually jumps on the phone and sorts things out? For the record, I have tried to hire people and Lenovo sends me to Windows Support then Windows Support sends me to someone else in Hardware then Hardware sends me back to Windows and an hour and a half goes by and I have absolutely no idea what’s going so they tell me to go to the “Fedora Community” and Lenovo community - at which point you deal with a ton of anonymous people that try to help and it’s nice but it’s not helping. This was supposed to have 33 installed on it from Lenovo and came with 32 for the record so I suppose right out of the box there were problems but I wouldn’t have been able to know that as someone that was relatively new to this entire Linux world. IDK man.

4 posts were merged into an existing topic: Fedora silverblue Bluetooth

I’m afraid this is not how Free/Open source software (FOSS) communities work. For one, we’re not the developers of all the software that is shipped in Fedora Linux and so will most likely not have access to the hardware that a user may be having trouble with. A Linux distribution provides an OS where we integrate FOSS—we do not develop all the FOSS ourselves. As an example bluetoothctl is part of the bluez project. We build bluez and integrate it in to Fedora Linux. Yes the bluez maintainer will keep an eye on bugs and pass them to the developers (or even provide patches if possible) but they don’t necessarily develop bluez.

Here’s the bluez project:
http://www.bluez.org/

Here’s the Fedora “package”

https://src.fedoraproject.org/rpms/bluez

All distributions do the same thing—*buntu/Arch/Debian. We’re all “downstream”.

No. No one. We don’t provide technical support in the way corporations do. We’re a community. People help each other out because we’re all community members—voluntarily. No one gets paid to provide support—and no one has to pay for the software either. As a community we also insist on using open community channels where everyone speaks to everyone, as opposed to private one on one conversations. We call this “default to open”. Here’s a post that explains this very well:

https://www.scrye.com/wordpress/nirik/2013/02/12/default-to-open-please/

We all understand your annoyance and we’re here to help. So if you can focus on providing the information folks have requested so they can try and diagnose the issue, that’ll help move things forward. At the moment your comments have little information value from a debugging perspective.

Please see:

So please do follow up the troubleshooting topic that you’ve opened, provide the information requested, and hopefully there will be a fix or a workaround for your issue. If not, it’ll be a software bug that can be filed to make the developers aware of it.

Everyone, please note that the discussion here is not going anywhere, but I’m not closing it just yet—I may if it continues to go round in circles.

6 Likes

@birtliam1414 @dalto @ilikelinux : I’ve moved the actual debugging related posts to the bluetooth topic. Please continue there.

I’m closing this one here now, since I don’t think there’s anything more to say here. Let’s focus on trying to fix the issue :slight_smile:

3 Likes