KDE installing after GNOME

When I Installed KDE after GNOME DE There maked many appearance problems!!
I was thinking if I remove KDE the problems will be fix. but its not correct :face_with_head_bandage:

This is my Terminal… It is white! the close button converted to KDE close buttons and New Tab button changed…!

1 Like

Or here, my speaker icon and wifi icon changed…
Screenshot from 2021-05-01 11-23-47

Or my local apps:
Screenshot from 2021-05-01 11-25-10



Or… :frowning_face:

Ok I found that:
Screenshot from 2021-05-01 11-42-25

What can I do?!

1 Like

Here, Whats the meaning of ID?

Transaction ID is the number on the first line.

If I use it what will happen for other commands?
Screenshot from 2021-05-01 12-03-50

(for the next 69 commands after this command)

says:
Screenshot from 2021-05-01 13-45-47

And I just restarted now my system but it didn’t work…

do I can to remove and install GNOME DE again?! :confused:
how can I install that after removing?

On Fedora 34, this will install Gnome DE:

sudo dnf group install “Fedora Workstation”

so don’t I need to use:

# dnf group install gnome-desktop

??

thanks,
And what will happen to my custom settings in GNOME DE?

The group “Fedora Workstation” includes the following groups:
Mandatory Groups:
Common NetworkManager Submodules
Container Management
Core
Fedora Workstation product core
Firefox Web Browser
Fonts
GNOME
Guest Desktop Agents
Hardware Support
LibreOffice
Multimedia
Printing Support
base-x

So it already included the group “gnome-desktop”.

1 Like

Umm… :point_up_2:t2: please

I am sorry that I am not sure.

Let’s wait for input from more knowledgeable community members.

OH No :neutral_face: :neutral_face: :neutral_face:
I removed GNOME Group, And all of gnome apps removed but not about itself :grimacing:
Now I haven’t any Terminals and my GNOME is empty and … :dizzy_face:

What can I do?! :sob:

You can undo the last transaction.
Or just install the removed group/packages.
Package manager doesn’t modify user configs.

You can press “Ctrl+alt+F3” to switch to consoles and run dnf from there.

2 Likes

Really thanks everyone! :tulip:

I didn’t know I can access a Terminal using

1 Like