Libreoffice and Rhythmbox are not themed in Fedora 36

Hello, for some reason LibreOffice and Rhythmbox are not being themed in Fedora 36, for example, I have dark mode turned on via the settings app, and here is a screenshot of LibreOffice:

1 Like

Under gnome-tweaks → appearance → legacy applications → select the dark theme you’d like to run

Thanks

2 Likes

Thanks, that solved the issue, I think gnome should do that by default when you switch to dark mode in the settings app.

1 Like