LibreOffice Mail merge crashes

Whenever I try to activate mail merge in LibreOffice, LibreOffice crashes. I tried to find bugs, guidance for an hour - but developed no clue.

Does anybody have an idea about how to identify the problem?

the system is 5.3.13-300.fc31.x86_64

And LibreOffice is:
Version: 6.3.3.2.0+
Build ID: 6.3.3.2-7.fc31
CPU threads: 8; OS: Linux 5.3; UI render: default; VCL: gtk3;
Locale: en-GB (en_GB.UTF-8); UI-Language: en-US
Calc: threaded

Hello,

I had the same issue. I found a solution for me, perhaps it also helps you.
Click on “View -> Data Sources”. A row with two boxes will appear, probably already filled with some default “registered Databases”. Just remove those - I think, they were renamed or removed with a previous libre office update. Afterwards the wizard should be working again.

Kind regards

Frank

2 Likes

Hi Frank,
many thanks. Confusingly, I must say, I can nowhere find “Datasources” in a normal document’s view. Even though I configured the toolbars to show “Datasources”, the icon is not shown. It is also not shown as part of the View menu.
Best, Ingmar

Hi Ingmar,
I do not think, I have configured something special in Libre Office. Find attached my “View”-Menu. Alternatively “Shift+CTRL+F4” could do the trick?
I hope this helps.

Best, Frank :slight_smile:
View Menu|244x500

Dear Frank,
thanks a lot - In the menu, I find no entry between “Navigator” and “Full Screen”. They keyboard combination does not have any effect.
All best for the new year!
Ingmar

Hmm, I now increased the scope of my inquiry - and went for reinstalling my libreoffice packages. For some unknown reason the libreoffice base package was no installed, only the other components.
so, the solution was to install also the missing base package. And now everything works as expected.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.