Mencoder on Fedora

Hi everyone,
I need to use mencoder on my fedora but when I try to install mencoder with “sudo yum install mencoder” or with “sudo dnf install mencoder” I have a message error “no match for mencoder” and if I try to install mencoder with a rpm file there is a lot of dependencies I can’t resolve.
If anyone have a solution I will be glad to ear it, thank you !

Hello @erwanlfrt and welcome to the community. If you have time, remember to read the topics contained in the #start-here category.

In order to install mencoder, you have to install the rpmfusion-free third party repository.

More info here: https://docs.fedoraproject.org/en-US/quick-docs/setup_rpmfusion
And here: https://rpmfusion.org/Configuration

2 Likes

Please read the links in the previous post.
But for brevity:

sudo dnf install https://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-$(rpm -E %fedora).noarch.rpm

sudo dnf install mencoder

Please also note that Fedora 29 is EOL (End Of Life) and included packages will not receive any further update. It is advisable to upgrade to F30 or to the latest F31 releases.

Thank you @alciregi now it works!

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.