Not able to select some other types of diferent OUTPUT to **Stereo analogic duplex** in pavucontrol

This is my first TIME to asking here to RESOLVE an OWN Problem, so be kindle :crossed_fingers:

From what I’ve remebered in a moment on a time I could select envolved sound like 5.1 and 7.

but now I can’t select other than Stereo analogic duplex, in pavucontrol all others posibilities are → unabailable:

This is the ouput of this command only the Audio part:

inxi -FzjJxy 80
Audio:                                                                          
  Device-1: AMD SBx00 Azalia vendor: Gigabyte driver: snd_hda_intel v: kernel   
  bus-ID: 00:14.2                                                               
  Device-2: Logitech HD Webcam C525 type: USB driver: snd-usb-audio,uvcvideo    
  bus-ID: 1-4:3                                                                 
  Sound Server-1: ALSA v: k5.14.12-300.fc35.x86_64 running: yes                 
  Sound Server-2: PipeWire v: 0.3.38 running: yes 

Captura de pantalla de 2021-10-20 17-47-29

00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA)                                 
        Subsystem: Gigabyte Technology Co., Ltd Device a002                                                           
        Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-         
        Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=slow >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-          
        Latency: 32, Cache Line Size: 4 bytes                                                                         
        Interrupt: pin A routed to IRQ 16                                                                             
        NUMA node: 0                                                                                                  
        Region 0: Memory at fe024000 (64-bit, non-prefetchable) [size=16K]                                            
        Capabilities: <access denied>                                                                                 
        Kernel driver in use: snd_hda_intel                                                                           
        Kernel modules: snd_hda_intel  

Anyone has an idea what would be the problem is? thx in advance…

Regards.,

Ola , did you see this ? :

yep, all working and running

Regards.,