npm ERR! prepareGitDep on npm ci script

Hello ) I cloned gutenberg repo and trying to run npm ci script in gutenberg folder ,but there is an errors :
OS - Fedora 33 (Workstation Edition)
Can anyone help me ?

Are you trying to install gutenbegr plug-in for WordPress???

According to this, just:

Download: To use the latest release of the Gutenberg plugin on your WordPress site: install from the plugins page in wp-admin, or download from the WordPress.org plugins repository.

What are you trying to accomplish???

Regards.,

I want gutenberg for developing and contribute

Please see:

  1. Contributing Guidelines

  2. Contributoe Resource

  • See this section → * Getting Started documents getting your development environment setup, this includes your test site and developer tools suggestions.

3 . At the end of the output shell showing the error, this file gives you more details about the error:

  • cat /home/$USER/.npm/_logs/2021-02-24T16_03_42_022Z-debug.log

Regards.,