NVIDIA GT218 (GeForce 210) GPU doesn't work under kernel 5.9

After an automatic Fedora update from kernel 5.8 to 5.9, system doesn’t display Gnome GUI.
I have GPU I have is NVIDIA GT218 (GeForce 210).

Display was working fine under last version of kernel 5.8.18-300 if I am not mistaken.

I was abletoboot in text mode.
System works.
Just de Graphic Interface doesn’t.
I have some other computers that are working fine under kernel 5.9.13-200

And do the other machines have the same video card?
According to the nvidia site that card was supported on the 340 driver which is EOL.
Even the 390 driver has very little life remaining to support newer cards. This is what nvidia.com says about your card.

The 340.xx driver supports the following set of GPUs:

NVIDIA GPU product Device PCI ID[*]  VDPAU features

GeForce 210	0A23	C
GeForce 210	0A65	C

Try to use under Gnome the wayland-session, but first you have to remove the installed Nvidia-driver and so you are running afterwards nouveau. On some machines that’s the solution for older GPU.

Please see this topic (they don’t even get to the login prompt)

https://ask.fedoraproject.org/t/machine-will-not-boot-with-a-5-9-kernel/

I will, @FranciscoD.
I have been booting out of the Fedora 33 installation DVD which loads kernel 5.8…

That machines is my main desktop computer where the bulk of office files reside.

Yes, at the moment it looks like you will have to continue using kernel 5.8. I haven’t seen a post here on the forum or on bugzilla that fixes the issues with the 5.9 series yet.