Obs-Studio with error message on Fedora 33 with Deepin 15.11

Hello everybody

I installed Obs-Studio on Fedora 33 with Deepin 15.11 and I get the following error message:

DeepinScreenshot_select-area_20210218121507

I tried to open it from the terminal and the same error occurs:
Any suggestions on what needs to be done to resolve this issue?

https://pastebin.com/raw/aVzA6Caz