Pixels on top of Firefox Menu Bar

I guess I’m too picky but I’m running Fedora 32 w/Gnome and I see these black pixels on the top of the rounded corners on Firefox, and they really drive me crazy… they’re not there on Terminal or on Files.

What would be the best advise?

Definitely a Firefox bug, just tried checking the title bar box in the customize menu and the corners are gone, if i uncheck it, the corners are back with black pixels.

2 Likes

I’m sorry, but I don’t think I have this option, or I don’t look in the proper place. Can you point me where to find this option exactly? @kiko964

Firefox menu in right upper corner --> Customize --> Title bar check box in left bottom corner.

1 Like

Thanks! That screen is so unintuitive, ‘hidden in plain sight’ on the very bottom of the page, that I totally missed it.

Still I think this is an issue, that if I install Fedora 32 the default browser has these ugly pixels on the top in the default configuration. And I know that it’s fixed by adding a title bar but I feel it should not be like that; I’m still not sure whether this is a Fedora, a Gnome or a Firefox issue though.

This is a Firefox issue, it’s on other distros as well.

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.