Problem with openconnect VPN

I’m tying to connect with my University VPN, but I get this error message:
image

It works if I run the command “sudo update-crypto-policies --set DEFAULT:FEDORA32”, but I was thinking if there is another way to fix this problem.

1 Like

There is, but I’m afraid it is on the server side.
You need to report the issue to the server administrator.
Make sure to note the problem concerns security.

1 Like

Thank you! Already reported.

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.