Problem with update of fuse-common

Hi,

On Fedora 30 I get the following error when I run my daily system update;

sudo dnf upgrade --refresh
...
 Problem: package fuse-2.9.9-3.fc30.x86_64 requires fuse-common = 3.4.2, but none of the providers can be installed
  - cannot install both fuse-common-3.5.0-1.fc30.x86_64 and fuse-common-3.4.2-6.fc30.x86_64
  - cannot install both fuse-common-3.4.2-3.fc30.x86_64 and fuse-common-3.5.0-1.fc30.x86_64
  - cannot install the best update candidate for package fuse-common-3.4.2-6.fc30.x86_64
  - cannot install the best update candidate for package fuse-2.9.9-3.fc30.x86_64

I tried to run the following command and here is the result:

sudo dnf upgrade --refresh --best --allowerasing
Error: 
 Problem: cannot install the best update candidate for package fuse-2.9.9-3.fc30.x86_64
  - problem with installed package fuse-2.9.9-3.fc30.x86_64
  - package fuse-2.9.9-3.fc30.x86_64 requires fuse-common = 3.4.2, but none of the providers can be installed
  - cannot install both fuse-common-3.5.0-1.fc30.x86_64 and fuse-common-3.4.2-6.fc30.x86_64
  - cannot install both fuse-common-3.4.2-3.fc30.x86_64 and fuse-common-3.5.0-1.fc30.x86_64
  - cannot install the best update candidate for package fuse-common-3.4.2-6.fc30.x86_64
  - problem with installed package fuse-common-3.4.2-6.fc30.x86_64
(try to add '--skip-broken' to skip uninstallable packages)

Should I try to run the above command with the suggested --skip-broken? It sounds like this would only bypass the problem, not solve it.

2 posts were merged into an existing topic: DNF Upgrade fuse-common error