Problems to update libfluidsynth on F32

Hi- I’ve been trying to update current installed packages to upgrade Fedora 32 to either 33 or 34, but since some time already I get errors while trying to update the libfluidsynth lib. I tried removing the affected packages to install them later, but there are too many dependencies and removing them adds even more packages to the list.

dnf update --refresh --best --allowerasing --skip-broken
Error: 
 Problem: cannot install the best update candidate for package ardour5-5.12.0-17.fc32.x86_64
  - problem with installed package ardour5-5.12.0-17.fc32.x86_64
  - package ardour5-5.12.0-17.fc32.x86_64 requires libfluidsynth.so.1()(64bit), but none of the providers can be installed
  - cannot install both fluidsynth-libs-2.1.8-3.fc32.x86_64 and fluidsynth-libs-1.1.11-7.fc32.x86_64
  - cannot install both fluidsynth-libs-1.1.11-7.fc32.x86_64 and fluidsynth-libs-2.1.8-3.fc32.x86_64
  - package vlc-1:3.0.12.1-6.fc32.x86_64 requires libfluidsynth.so.2()(64bit), but none of the providers can be installed
  - cannot install the best update candidate for package vlc-1:3.0.12-1.fc32.x86_64
  - problem with installed package vlc-1:3.0.12-1.fc32.x86_64

Any hints?