Regex Version Mismatch after update

Problem

Regex version mismatch, expected: 10.39 2021-10-29 actual: 10.37 2021-05-26 displayed after using sudo, restorecon or su.

Cause

Not yet known.

Related Issues

Bugzilla report: #2013642

Workarounds

sudo semodule -nB

ref: PR#229: Connect triggerin to pcre2 instead of pcre - rpms/selinux-policy - src.fedoraproject.org

2 Likes

We would need to confirm whether this affects also stable updates users, or only updates-testing users. Either way, it seems there’s no negative consequence to the warning message, and there will be a fixed update soon.

1 Like

I observed this yesterday on my home machine which is not pulling in test updates, so yes, it’s there for stable updates, too.

An update has been released to fix this issue.

After you update your system in your usual way (and possibly reboot), you should no longer be affected by this problem. If the problem persists, please start a new discussion topic and we’ll help figure out what’s still wrong.

This got stalled (and fixed), closing.

2 Likes