Remmina Client Keyboard Configuration Not working!

I am using remmina to rdp into my working computer at office and everything is working fine except for the swapped alt and control keys. This used to be no problem when I was using windows. Remmina has the option called “Use Client Keyboard Mapping”, turning it off and on doesn’t do anything. Is there any way to make the swapped keys to work as expected in rdp through remmina?