S3fs-fuse is not in EPEL 9

I noticed that s3s-fuse is not available in EPEL9. Does anyone know the reason?
I suppose I can still compile from source, but I was wondering if there is any incompatibility.

This is a question for EPEL team really, because it is not a problem in Fedora.

1 Like

Hi @sigulete , the EPEL team do not necessarily monitor this forum. They have their own channels, so best to contact them there directly:

https://docs.fedoraproject.org/en-US/epel/

Thanks

1 Like