Screen lock not work

Hi, All!
Screen lock not word!

Super+L and nothing happens
Screensaver 5 min. and does not ask for a password.

What could be the problem?

Are you using Fedora Workstation (GNOME)? Are you using Fedora 30?

1 Like

Yes,
Fedora 30 Workstation
Gnome+nvidia driver

so far, and only now did I notice, it does not work

Solved:

It doesn’t work when SUPER+L, when suspending or when hibernating, in GNOME. Any idea on how to solve this?

UPDATE/SOLVED: OK, it was disabled in dconf, although I didn’t do it, so I post the solution here in case someone looks for it, learnt from here:

gsettings set org.gnome.desktop.lockdown disable-lock-screen false