Seahorse (gnome-keyring): Not showing login.keyring and user.keystore

I am not seeing my login and user keyrings in Gnome Keyring. Anyone knows what’s going on here? I didn’t find anything useful when searching the internet so far.

ls ~/.local/share/keyrings:

-rw-------.  1 florian florian 16921 May 12 12:19 login.keyring
-rw-------.  1 florian florian 54471 May  5  2017 login.keyring.old
-rw-------.  1 florian florian   104 May 12 13:30 test.keyring
-rw-------.  1 florian florian   207 Jun  2  2017 user.keystore
-rw-rw----.  1 florian florian     0 Aug 20  2013 user.keystore.CI511W
-rw-rw----.  1 florian florian     0 Aug 20  2013 user.keystore.I0M51W
-rw-------.  1 florian florian   597 Nov 22  2016 user.keystore.old

I created a new keyring called test, however, that is also not showing up in the Keyring GUI…
Any hint?

Have you attempted any of the troubleshooting steps mentioned here?

https://wiki.archlinux.org/index.php/GNOME/Keyring#Troubleshooting

Hi, I naturally came across Arch Wiki but those troubleshooting steps don’t apply; I neither want to reset (delete) my existing keyring(s), nor does Gnome not remember saved password.
The issue is that the keyring(s) are not displayed in the GUI (will take a screenshot asap).

Did you select show all from the hamburger menu? (It might be named show any, it was a long time I last used seahorse, I can’t remember well.)

Yes, I had set the filter to ‘Show All’. The issue was that the category wasn’t even showing up in the left frame. Now, I wanted to go ahead and take a screenshot and suddenly the two keyrings appear.

This is weird, I didn’t change anything… (at least not consciously).

Screenshot from 2020-05-13 07-59-32

Do you think you could be sleeptyping?
:thinking:
:laughing:

i have the same Issue. PC boots - and i can not see the Screen, to type in the passphrase…
here two Screens of my Tool “Passwords and Keys”
maybe, someone can help me…
:grinning:

Bildschirmfoto vom 2020-05-13 19-08-06

Bildschirmfoto vom 2020-05-13 19-08-55

this is inside from “Anmeldung”

  • i selected by the three Points, to “show all”

Bildschirmfoto vom 2020-05-13 19-14-01

No, my issue was slightly different: on the left the section that is named „Passwörter“ under which you see „Anmeldung“ (login) was not present at all.