Something silently changes shortcuts for <Super+2/3/4>

Hi, I’m using Fedora 34 with GNOME.

I have changed default shortcuts settings to the following:

Switch to workspace 1: Super+1
Switch to workspace 2: Super+2
Switch to workspace 3: Super+3
Switch to workspace 4: Super+4

These settings works correctly after initial setup, but after some time these shortcuts changing their actions to (Super+1 is not affected):

Open calendar: Super+2
Open files: Super+3
Open software: Super+4

I can’t find these actions in shortcut settings (there Super+N still points to Switch to workspace N).

If I reboot system or reset shortcut settings manually they will work again. Until after some time they will be changed back to above applications.

I think this has been mentioned before:

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.