Trying to get ffmpeg

I did a fresh install of F30. It’s been a problem.

Right now I’m trying to add RPMFusion-Free added to my list of repositories. When I try to install it from the link at https://rpmfusion.org/Configuration I get an error saying “Bad GPG signature found”.

Thinking it might be that something is missing on my machine I imported Fedora’s GPG keys. When I try to check that they downloaded properly I get an error saying “:gpg: can’t open ‘-CHECKSUM’: No such file or directory”.

WHAT do I need to install so I can get ffmpeg so I can see videos in my browser???

This link should help to get the rpmfusion repos set up https://docs.fedoraproject.org/en-US/quick-docs/setup_rpmfusion/

3 Likes

Thanks. That did it.

2 Likes

@neverknew if you’ve not yet had a chance, please have a look at posts in the #start-here category. One of them already contains this information:

https://ask.fedoraproject.org/t/this-is-a-list-of-commonly-asked-questions/123/2

1 Like

Just to add my .02, whenever I add those repos I always do it in terminal instead of graphically. Never had a problem. Again, just my .02

Is already fixed? Maybe rpmfusion changed/expired its GPG key; open a bugzilla report. As a option I recommend you install UnitedRPMs and from here install ffmpeg…

Closing this, the issue was solved.

1 Like