Unable to boot flash drive to test Fedora 31 Beta

I have created my bootable flash drive as usual, with Fedora Media Writer and I can actually see the type of boot screen (Start Fedora, test the media, troubleshooting) and after selecting any of the options I see a frozen black screen. No error messages and I can to reboot by pressing the power button.

It is the same with my Dell notebook and on a Frankenstein desktop that I have at work. The result is the same for Workstation and NetInst.

Dell Inspiron 15 5567 CPU: Intel Core i7-7500U

GPU: AMD Radeon R7 M445 (2GB GDDR5)

Display: 15.6”, Full HD (1920 x 1080),

IPS Storage: 1000GB HDD

RAM: 8GB DDR4, 2400 MHz

1 Like

Hello @lspooky and welcome to the community.

In such notebook, is Fedora 30 installed there? Is it fully updated and it boots without any issue?
If you create a bootable USB stick using the latest respin that you can find here: https://dl.fedoraproject.org/pub/alt/live-respins/, does it boots?

Hello @alciregi!
Yes, I was using Fedora 30. I’m using Fedora since FC3 (good times! haha).
I’ll try the respin and give you feedback.

Oooops! I was talking about Fedora 31 Beta @alciregi.

Yes. I know :wink:
Indeed the goal is to check if the problem was introduced in F31 or it was already here with F30 (by using an F30 fully updated USB image).
The involved components could be the kernel (and some drivers/modules) or anaconda (or who knows, I’m not so expert).

Yeah. I have created a Bz ticket already, but so far, no love from the devs haha:
https://bugzilla.redhat.com/show_bug.cgi?id=1753033

1 Like

BTW. Try with the latest respin.
Then we will see other steps.
:+1:

Alright. I have tested a new iso: Fedora-Workstation-Live-x86_64-31-20190922.n.0 ans used 2 different USB sticks, one with Fedora Media Writer and other with Rufus. The result is the same: a black screen with no messages or any kind of response. Not even Ctrl+Alt+DEL works.

Indeed. It would have been the next step. :+1:

But before that. Did you try with a Fedora 30 respin? Just to confirm that the issue was introduced in F31.

1 Like

I have not tried a respin. I’m having connection issues here, but I’ll give it a try as soon as possible.
Thanks for the assistance, guys.

Just to confirm that the issue was introduced in F31.

Now I can confirm that the F30 respin is working correctly. I’m using F30-WORK-x86_64-LIVE-20190911.iso and it boots alright so it is something introduced in F31.

Well. At this point, since you already filed a bug report :+1: I would advice to send a mail to the :fedora: QA team explaining the test you already performed and highlighting the bug report.

The mailing list is here: https://lists.fedorahosted.org/archives/list/test@lists.fedoraproject.org/

(You should subscribe to the list, otherwise the message will be held for moderation, and we risk that the delivery will be delayed).

Thanks for the help. I just contacted the list. Now, let’s wait. :wink:

I’ll post here the solution if I have one.

Hello ~ I was wondering if you ever got a response to your problem. I too have the exact same problem when booting from the bootable flash drive. The problem became worse for me when my Fedora 30 system upgraded to the 5.3.5 kernel (vmlinuz-5.3.5-200.fc30.x86_64). I cannot boot my fedora 30 system now as it immediately goes to a blank screen and the only thing I can do is shut down the computer.