Unable to invoke module command after update to F32

Dear all,

After update to F32 I cannot use the command module such as:

module load mpi/openmpi-x86_64

The package environment-modules-4.4.1-2.fc32.x86_64 is installed, but it seems that something disturbed sourcing of /etc/profile.d/modules.sh. If I source this file manually, it works. Anyone?

Regards
Milos

I will answer myself. My ~/.bashrc was missing the following:

# Source global definitions
if [ -f /etc/bashrc ]; then
	. /etc/bashrc
fi

Now it’s working.

1 Like