Update after power off

After power off, fedora sometimes starts an update. Yesterday I did dnf update, Fedora updated. Then I needed to power off. After that power off Fedora showed the little black screen with “Updating do not …”. And I had to wait that out.
My question: How to disable this after-power-off-updating? (I always do an update after power on) Fedora 33 with Gnome.
Here is the thing I want to disable. Screenshot from 2020-11-15 10-39-08

2 Likes

Looks like this is working:
Fedora 31 Disable Autoupdate

3 Likes

uncheck the box to install the updates on power off.

1 Like

As I think to remember, in the software-GUI (Gnome, on my old KDE-Installation the GUI-Update was broken nearly since the beginning and I Just used the commandline) there ist an Option for “No Automatic Update”. This should enable you to decide yourself, when you want to Update.
I will Check tomorrow, where I found it and then leave another reply here.

1 Like