USB Audio - pavucontrol

Hello,
I am running Fedora 32 KDE and now the USB AUDIO is detected but is shown as “off” and when I go into Audio Volume Settings and go to the advanced tab and select USB Audio the only option is off. If I run pavucontrol from the terminal I can select USB Audio and it will show profile: Default Alsa Profile (unavailable). It still works and I have audio but if I log out then back in I have to run pavucontrol all over again is there away to make the USB Audio load at start this was never an issue until the recent upgrade to “kernel-5.6.19-300.fc32.x86_64”. This is very frustrating I should not have to load this every time I login.

So my question is is there away to make the USB option permanent?

1 Like

Have you tried what’s documented here?

Yes I have tried it and no luck when I log out it just reverts back.

So after further digging I found a bug report on Red Hat Bugzilla – Bug 1848086 which you can read more at this link https://bugzilla.redhat.com/show_bug.cgi?id=1848086

but there is something wrong with pulse audio and Alsa.

“dnf downgrade alsa-lib.i386 alsa-lib.x86_64” run this command fixed it and just run “pulseaudio -k” after restarts pusle audio and my usb audio was able to be selected with out running pavucontrol every time.

marking this as solved.

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.