VNC does not operate over wifi connection

I’ve had the brilliant notion to eliminate my lan cables with wifi.

After some adjusting the router, I now have full lan access for the wifi machine running fed 30 ( 32 bit ).

That’s internet, ftp, ssh, and rsync.

However VNC ( Remmina Remote Desktop Client ) gives the error “unable to connect to VNC server”

Is there a solution to this problem?

Thanks.

  I’m sorry for flood:  Is this really a whole error (try to connect again and see the last logs entries)?

Firewall could be an issue, see: https://docs.fedoraproject.org/en-US/fedora/rawhide/system-administrators-guide/infrastructure-services/TigerVNC/#sec-Configuring_the_Firewall_for_VNC

1 Like

Have you checked your firewall or security settings on the remote server you’re trying to connect to? Now that you’re on Wi-Fi, you computer is using a different mac address. I also don’t know if you’ve done something to your home network and split it into more than one subnet.