X11vnc not working

This tutorial has not been updated.
https://docs.fedoraproject.org/en-US/fedora/rawhide/system-administrators-guide/infrastructure-services/TigerVNC/

The default setup for x11vnc does not work. I have disabled wayland. I’m using the normal Fedora workstation Gnome. This works but is not an automated function.
vncserver -depth 16 -geometry 1024x768 -alwaysshared

1 Like

How about using gnome-remote-desktop?